Back to overview
Resolved
Elevated error rate – AWS CDN (Singapore)
Jun 30, 2026 at 7:58am UTC
Affected services
AWS CDN
Resolved
Jun 30, 2026 at 8:05am UTC
Resolved. Error rates returned to normal at 08:05 UTC and the CDN is operating normally. The disruption lasted approximately 7 minutes. We apologize for any inconvenience.
Affected services
Created
Jun 30, 2026 at 7:58am UTC
Between 07:58 and 08:05 UTC, the AWS CDN returned an elevated rate of HTTP 500 errors for a portion of requests in the Asia-Pacific (Singapore / ap-southeast-1) region. The cause was a transient internal service disruption, which has been mitigated.
Affected services