Back to overview
Resolved
Hub unavailable
Jul 16, 2026 at 8:30am UTC
Affected services
Huggingface Hub
Git Hosting and Serving
Inference Endpoints UI
Resolved
Jul 16, 2026 at 10:07am UTC
Services are back to nominal operations.
Root cause confirmed to global Amazon Web Services outage.
Affected services
Updated
Jul 16, 2026 at 8:43am UTC
We are mitigating the issue, and services are coming back up.
Affected services
Created
Jul 16, 2026 at 8:30am UTC
Hugging Face platform is unavailable from most regions in the world due following a global outage from Amazon Web Services. We are working on a mitigation.
Affected services